Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Fragen zur Nutzung, Features, usw..
cjansen
Beiträge: 18
Registriert: Do Jan 27, 2022 9:24 pm
Wohnort: Brüggen - Bracht

Re: Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Beitrag von cjansen »

aiole hat geschrieben: Di Jun 27, 2023 5:47 pm Test "Zähler only" kann nicht schaden. Ev. bis auf 1 Zähler runter. Unter Status müssen die LP-Spannungen angezeigt werden.
Wozu brauchtest Du das 5V-NT überhaupt? Die EVSE läuft mit 230V AC.
Zähler L1 funktioniert einzeln L2 und L3 nicht. Das EVSE liefert keine Daten also Stecker gesteckt oder so. Aber wenn am USB Adapter angeschlossen startet die Ladung nicht... Ohne anschluss am Modbuss hat mal eine Ladung gestartete... jetzt auch nicht mehr ??

Das Netzteil ist für den Raspi, der hinter der Hutschiene liegt...
Herzlichen Gruß vom Niederrhein!
Christoph

------------------------------------------------------------------------
1x OpenWB Series 1 mit abgesetztem LP als Slave
1x OpenWB Series 2
Victron PV mit Speicher
aiole
Beiträge: 6876
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Beitrag von aiole »

Ich würde den USB-Adapter austauschen und die EVSE zunächst aus dem Verkehr ziehen. Du hast die 5V fälschlicherweise in den RS485-Bereich der EVSE eingespeist.
cjansen
Beiträge: 18
Registriert: Do Jan 27, 2022 9:24 pm
Wohnort: Brüggen - Bracht

Re: Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Beitrag von cjansen »

Noch mal Danke für die Tipps und sorry, das ich mich nicht mehr gemeldet hatte!

Aktuell hat es eine ganze Zeit gut funktioniert - hatte einen MPM3 als Zähler (aus nicht mehr benötigten EVU Kit) eingebaut und das EVSE getauscht!
Leider ist gestern scheinbar das Filesystem auf der SD Karte kaputt gegangen.
Zumindest meldet das der Bootvorgang bei angeschlossenen HDMI Monitor.
Habe jetzt erstmal die im nur LP Modus laufende Series 2 mit addOn Platine umkonfiguriert, so das da geladen werden kann…

Was würdet Ihr vorschlagen?

Nur eine SD Karte aus dem Shop bestellen und damit den alten Raspi wieder gängig machen?

Oder ist das nicht kompatibel?

Oder kann ich euch den Raspi zuschicken und Ihr holt mir evtl. auch die Historischen Daten von der hoffentlich nich ganz kaputten Karte herunter?

v2.x wäre schon schön!

Bin gespannt auf Euren Vorschlag!
Herzlichen Gruß vom Niederrhein!
Christoph

------------------------------------------------------------------------
1x OpenWB Series 1 mit abgesetztem LP als Slave
1x OpenWB Series 2
Victron PV mit Speicher
aiole
Beiträge: 6876
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Beitrag von aiole »

Sry - post übersehen.

Mit der neuen industrial SDC sw2 hast Du auf jeden Fall etwas Solides, was auch noch unabhängig von der defekten sw1.9 ist. Dort nach den YT-Videos der Staffel 1 dein System 1x komplett neu konfigurieren. viewtopic.php?t=6786

Die alte SDC sw1.9 dann an einen Spezialisten geben, um ggf. Logs herauszukopieren, falls es keine Backups der sw1.9 gibt.
supergraf
Beiträge: 5
Registriert: Mi Apr 27, 2022 7:33 pm

Re: Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Beitrag von supergraf »

Moin - ich hoffe ich bin in diesem Forum richtig. Ich habe meine Open WB geupdated, damit die Preise von Tibber korrekt übernommen werden und ich preisbasiertes Ladeszenarien fahren kann. Nun bekomme ich aber keine Werte mehr von meinem WR (Kostal Plenticore 10), so dass PV/Überschussladen nicht mehr geht. Die IP Werte sind alle korrekt. Auf der Oberfläche des WR kann ich weiterhin alle Werte korrekt sehen. Meine Werte sind:

OpenWB:
Kernel: Linux 4.19.66-v7+ GNU/Linux
Python 3.5.3
openWB Version: 1.9.303.0
Board: Raspberry Pi 3 Model B Rev 1.2
CPU: ARMv7 Processor rev 4 (v7l)
CPU-Kerne: 4

WR:
PLENTICORE plus 10
UI version 01.30.12092

Kennt jemand hier den Fehler und hat einen Tipp? Ich würde natürlich gerne beide Szenarien nutzen (Tibber und PV LAden)

VG
Alex
aiole
Beiträge: 6876
Registriert: Mo Okt 08, 2018 4:51 pm

Re: Rückmeldungen Beta 1.9.297, 1.9.298 & 1.9.299

Beitrag von aiole »

Sry - bin nur noch auf sw2 unterwegs, weil jetzt dort die Musik spielt. Viele Nutzer:innen steigen mittlerweile auch um.
Antworten